[PEAK] Laziness, terminology, and the Trellis API

rdmurray at bitdance.com rdmurray at bitdance.com
Mon Mar 17 17:03:02 EDT 2008

On Mon, 17 Mar 2008 at 15:42, Phillip J. Eby wrote:
>> - On the use of 'resets_to', maybe there is some word related
>> 'baseline' or 'base' that works better? (Maybe I spent too much time
>> looking at oscilloscope screens in my youth :).
> If you have such a word, feel free to suggest it.  I don't know what one 
> would be.  Especially one that would also be clear to non-scope junkies.  :)

'rest_state' or 'rest_value', but I don't know that either of those
is superior to 'resets_to'.  They certainly aren't shorter :)

But what about just using 'reset='?  It seems to me that that would be
almost as clear as 'resets_to='.


More information about the PEAK mailing list